Foxmarks – XMarks

Seit Ewigkeiten benutze ich Foxmarks zum synchronisieren meiner Bookmarks im Firefox. Das funktionierte schlicht reibungslos und pupseinfach. Auch mit dem eigenen Server. Auf dem EeePC wollte ich das natürlich auch einrichten, als ich ihn neu hatte. Lief nur nicht, kam immer nur eine ominöse DNS-Fehlermeldung – habe mir nichts bei gedacht und es auf die UMTS-Verbindung geschoben.

Nur nachdem der „Hauptrechner“ gestern auch das Update auf die neueste Version „XMarks“ bekommen hat, geht auch dort nichts mehr mit dem eigenen Server. Um’s Verrecken keine Verbindung möglich. Mal meckert er eine kaputte DNS-Auflösung an, dann ist im das HTML-File nicht genehm oder er behauptet Benutzername und Passwort passen nicht. Wenn ich die Logdaten aus dem Protokoll nehme und mich damit händisch im Browser einlogge (copy & Paste – da kann man wohl den Vertipper ausschließen) gelange ich ins richtige Verzeichnis. Sehr ärgerlich. Habe schon verschiedene FTP-Server durchprobiert, immer mit dem gleichen Ergebnis.

Ich glaube, die bei XMarks wollen, dass man deren Dienst benutzt – da funktioniert nämlich plötzlich alles :-(

Edit: Manchmal muß man sich nur einmal Luft verschaffen und findet dann die Lösung. Das „alte“ Foxmarks speicherte die Bookmarks in einer Datei namens „html“, welche in einem Ordner liegt, die in der Konfiguration angegeben wird. Lässt man nun alles so wie es ist, findet das „neue“ XMarks diese Datei nicht mehr. Wenn man diese nun explizit adressiert, klappt es auch mit dem Synchronisieren wieder!

Warum solche Änderungen bei Tool vorgenommen werden, kann ich einfach nicht nachvollziehen. Vor allen Dingen scheint das nirgends dokumentiert zu sein!

Veröffentlicht in Dies & Das Getagged mit: , ,

Kommentar verfassen