Runcore SSD kaputt

Ende Januar war ich sehr begeistert wie schnell die 16 Gigabyte SSD aus Amerika geliefert wurde. Und ein paar Tage später genauso zufrieden mit der Performance des guten Stückes. Windows lief prima. Zwischenzeitlich hatte ich auch die RC1 von Windows 7 installiert. Die ist dann zwar einmal fürchterlich heftig abgestürzt (ich vermutete wegen TrueCrypt) und ich musste neu installieren, aber insgesamt war das sehr geschmeidig.

Bis gestern abend das Teil 2 mal muckte und nur durch hartes Ausschalten wieder zum Laufen zu überreden war. Naja, beim dritten Mal hatte ich keine Lust mehr und das Teil aus gelassen. So habe ich erst heute morgen festgestellt, dass “Rien ne vas plus!”. Und es scheint nicht ein Software-Problem zu sein, sondern die SSD ist womöglich muckelig. Das BIOS des EeePC erkennt die Solid-State-Disk nur noch mit 4.2 Gigabyte und wenn ich sie per USB an irgendeinen anderen PC anschließe, werden nur 2 Gigabyte erkannt. Die sich noch nicht einmal formatieren lassen. So ein Scheiß!

Habe den Händler eben mal angemailt. Das ist der Nachteil, wenn man in USA bestellt. nicht die englische Sprache, aber was juckt den, wenn ich hier jetzt Laut gebe? Und das Zurückschicken ist ja im Zweifel fast so teuer, wie gleich eine neue kaufen :-/

Über

Ich schreibe hier über Fahrrad(politik), Politik an sich, Technik, unsere Familie und alles was mich sonst so bewegt.

2 Kommentare zu „Runcore SSD kaputt

  1. Dann ist sie nicht ganz kaputt ?
    Vielleicht hat da eins von deinen installierten Programmen was ins Bios geschrieben und verstellt ?

  2. Ne, die wird schon inne Dutten sein. Wenn das etwas mit dem BIOS zu tun hätte, dann müsste das ja an jedem erreichbaren Rechner gleich sein. Eher unwahrscheinlich. Der Händler hat auch schon einen Umtausch angeboten …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*